Blog

Blog

 Ao longo de todo o ano de 2019 a Linx vem trabalhando para evoluir tecnologicamente o SISDIA/LinxMaq, com o objetivo de reduzir os relatos de lentidão e travamento, além de garantir um sistema mais aderente às tecnologias mais atuais do mercado.


Como primeiro passo para esta atualização tecnológica, será necessário realizar um ajuste em cada estação de trabalho que utiliza o SISDIA e, para facilitar este procedimento, liberaremos uma ferramenta que realiza estes procedimentos de maneira automática, tanto na versão 09.10, quanto na versão 09.20 (a ser disponibilizada em Setembro/2019) do SISDIA/LinxMaq.


Para os usuários que utilizam o SISDIA BDS, a configuração será automática e transparente. Já para os usuários do SISDIA Evolution, uma mensagem, semelhante à imagem abaixo, será exibida a cada usuário, que deverá realizar o download do configurador e executá-lo em sua estação de trabalho.


Esta configuração também poderá ser feita de forma manual, conforme tutorial disponível neste link.

Após a configuração, a mensagem não será mais exibida.


A versão que utiliza esta nova tecnologia será liberada ainda em 2019, portanto, é muito importante que a configuração seja realizada o mais breve possível, com o objetivo de evitar contratempos futuros.

Por fim, é importante ressaltar que esta configuração não altera em nada a execução do SISDIA/LinxMaq ou afeta a performance da estação de trabalho que for configurada.


Para mais detalhes desta atualização tecnológica, entre em contato com seu gerente de relacionamento.

 Caso o processo do JDPRISM V2 já esteja ativo, o desative e ative-o novamente no CADA0900, para criação da nova estrutura liberada.


Prezados Clientes,


Para melhorar a integridade e simplificar o processo de atualização de versões do Sisdia/LinxMaq, a partir de 01 de agosto de 2019, o hotfix individual não será mais disponibilizado em nossas páginas. Toda atualização deverá ser realizada utilizando o Hotfix Acumulado.

Em caso de dúvidas sobre o procedimento de atualização acesse o vídeo "Atualizando o Hotfix Acumulado" em:

Vídeos | Sisdia/LinxMaq

Já está disponível a release compatível com o layout 7 do SPED Contábil.

Clique no link para acessar o manual da ECD.


Caso você tenha migrado o envio de processos de garantia para o TWSD – novo processo da Toyota – e algum erro de integração desses processos ocorra, acione a montadora e siga as instruções solicitadas por ela.   sos@toyota.com.br

A versão 11.50 e 11.70 do Banco de Dados Informix teve inúmeros incidentes, onde os principais abrangem performance e erro crítico envolvendo comandos de pesquisa (selects) utilizando vários índices (indexes) de acesso ao banco de dados.

Houveram ainda releases posteriores com "bugs" que podem comprometer a integridade dos dados do cliente. Esses incidentes afetam diretamente a performance de nossas aplicações e, com isso, a Linx atualizou o próprio ambiente para a versão 12.10 do Banco de Dados Informix. Sendo assim, é extremamente necessário que nossos clientes também façam a atualização do Banco de Dados Informix para a versão 12.10 para evitar que o próprio ambiente passe por esses incidentes, podendo interromper o uso do sistema e com isso a própria operação.

 

Salientamos que, caso a atualização da versão 12.10 do Informix não seja realizada, erros de aplicação poderão ocorrer e a operação só poderá ser reestabelecida após atualização do Banco de Dados Informix para a versão 12.10, assim como questões envolvendo performance também serão tratadas apenas com a atualização do Banco de Dados Informix para a versão 12.10.


Ponto importante para consideração na administração de seu ambiente computacional: A versão 12.10 do Banco de Dados Informix é compatível com as últimas versões dos sistemas operacionais Windows e de distribuições Linux.

 

Informamos desde já que a próxima versão disponibilizada pela Linx (v09.10, com previsão de ser disponibilizada em 04/2019) teve todas suas implementações baseadas na versão 12.10 do Banco de Dados Informix.

 

Para mais detalhes em como restabelecer/atualizar a licença do Banco de Dados Informix para a versão 12.10, entre em contato com nossa área comercial - eleonora.santos@linx.com.br.


Segundo a resolução 729 do DENATRAN, publicada em 08/03/2018, a placa com padrão Mercosul, anunciada em 2014, será obrigatória a partir do dia 01 de dezembro de 2018 para carros novos, transferidos de município/ proprietário ou quaisquer outras situações que exigem troca de placas.

Fonte: http://www.denatran.gov.br/images/Resolucoes/Resolucao7292018_nova.pdf

A Linx Automotivo já está se preparando para mudança e prevê liberação das alterações no Sisdia/LinxMaq a partir da v08.40.

Mantenha a versão do seu sistema atualizada e fique atento às novidades publicadas aqui!

Propriedades do padrão Mercosul